This Installation Cannot Proceed

This application requires at least PHP version 5.1.3 but your server is running PHP version 4.4.0. To use this application, your web host must upgrade PHP to version 5.1.3 or higher. Please note that this is not a problem with this application and it is something only your web host can change.